Print Page | Close Window

Pi 1,2,3 ?

Printed From: TMS Software
Category: LCL Components
Forum Name: LCL HW Pack
Forum Discription:
URL: http://www.tmssoftware.com/site/forum/forum_posts.asp?TID=6386
Printed Date: 22 Oct 2019 at 3:24pm


Topic: Pi 1,2,3 ?
Posted By: Neil Szuminsky
Subject: Pi 1,2,3 ?
Date Posted: 26 Mar 2016 at 9:58pm
Hello
Does anyone know if the HW pack will compile and run on the original Pi 1 and the recently release Pi 3? I'll start with the Pi 2 since its mentioned as required right after Lz1.2.4 After getting a project done on the 2, I'll take a look at the other two but thought I'd ask to see if anyone had any insight.
Neil



Replies:
Posted By: Bruno Fierens
Date Posted: 28 Mar 2016 at 10:43am
I'd recommend Pi2 and don't expect issues with Pi3. There is a Pi3 here on my desk that I still need to configure & test everything with it and when done, I'll confirm this.


Posted By: Neil Szuminsky
Date Posted: 31 Mar 2016 at 4:56am
Thanks Bruno! I'll post my findings as well


Posted By: Neil Szuminsky
Date Posted: 31 Mar 2016 at 10:46pm
Bruno
Would you be able to post the code for the Blaise Pascal article in issue 49? Either here or on the Blaise site?
Thx
Neil


Posted By: Bruno Fierens
Date Posted: 01 Apr 2016 at 8:42pm
You can download the project source here:
http://www.tmssoftware.net/public/raspifun.zip 



Print Page | Close Window