Print Page | Close Window

Correct Version

Printed From: TMS Software
Category: VCL Components
Forum Name: VCL Plugin
Forum Discription:
URL: http://www.tmssoftware.com/site/forum/forum_posts.asp?TID=381
Printed Date: 22 Jan 2020 at 10:04am


Topic: Correct Version
Posted By: Gordon Niessen
Subject: Correct Version
Date Posted: 17 Jan 2011 at 3:53pm
I installed 6.0.5 on Delphi 7 and on XE and I am seeing version 6.0.4 on the TupfPluginManager and TupfVisualPlugin.  How can I verify I am running the correct version.  The source files list 6.0.1 in upfVisualClasses.pas and 6.0.4 in upfManager.pas.  Those some comment blocks list 6.0.3.  So I am a bit confused on the version.



Replies:
Posted By: Bruno Fierens
Date Posted: 18 Jan 2011 at 11:45am
The latest version is v6.0.5. It appears just an .INC file that sets the version nr. was not updated.
We'll revise this asap.


Posted By: Gordon Niessen
Date Posted: 18 Jan 2011 at 2:40pm
Thanks,  I had other version issues that made me question this.  Good to have confirmation.



Print Page | Close Window