Print Page | Close Window

WebGMaps1.LonLatToXY Error

Printed From: TMS Software
Category: FMX Components
Forum Name: FMX WebGMaps / WebOSMaps
Forum Discription:
URL: http://www.tmssoftware.com/site/forum/forum_posts.asp?TID=11469
Printed Date: 08 Dec 2019 at 4:08pm


Topic: WebGMaps1.LonLatToXY Error
Posted By: Pinarbasi Berk
Subject: WebGMaps1.LonLatToXY Error
Date Posted: 12 Oct 2018 at 9:23am
Hi,

I have lastest version of WebGmaps components.

When I use WebGMaps1.LonLatToXY, "Implement Invoke Script" error is shown.



Replies:
Posted By: Bart Holvoet
Date Posted: 15 Oct 2018 at 9:44am
Hi,

Unfortunately LonLatToXY is currently only supported in TMS VCL WebGMaps but not in TMS FMX WebGMaps.
We'll have to investigate if this can be supported in FMX in a future version.


Posted By: Pinarbasi Berk
Date Posted: 19 Jan 2019 at 10:29pm
Hi,

Same error for "PolygonContainsLocation". This function is defined in manuel and update notes but not working.


Posted By: Bart Holvoet
Date Posted: 21 Jan 2019 at 8:58am
The PolygonContainsLocation is indeed using the same technique as LonLatToXY causing it to be non-compatible with the FMX framework at this time.
We are investigating if there is a possible workaround for this functionality to work in FMX.



Print Page | Close Window