Web forum is in read-only mode. Login as active registered customer for write access
  Forum Search   New Posts New Posts

Missing the point display

 Post Reply Post Reply
Author
davezan emmanuel View Drop Down
New Member
New Member
Avatar

Joined: 09 May 2011
Posts: 7
Post Options Post Options   Quote davezan emmanuel Quote  Post ReplyReply Direct Link To This Post Topic: Missing the point display
    Posted: 20 May 2011 at 11:30am
Hello,

I currently testing the component TadvCharView

I record 8 MultiPoint (with AddMultiPoints and ChartType:= ctCandleStick)  but only the 6 
are displayed first. Have an idea? 

Thank you
Back to Top
Bruno Fierens View Drop Down
TMS Support
TMS Support
Avatar

Joined: 11 May 2010
Posts: 8601
Post Options Post Options   Quote Bruno Fierens Quote  Post ReplyReply Direct Link To This Post Posted: 20 May 2011 at 11:31am
Did you set the range of points that should be displayed properly?
Back to Top
davezan emmanuel View Drop Down
New Member
New Member
Avatar

Joined: 09 May 2011
Posts: 7
Post Options Post Options   Quote davezan emmanuel Quote  Post ReplyReply Direct Link To This Post Posted: 20 May 2011 at 11:35am
Not (sorry, I discover the component). With what property?
Back to Top
davezan emmanuel View Drop Down
New Member
New Member
Avatar

Joined: 09 May 2011
Posts: 7
Post Options Post Options   Quote davezan emmanuel Quote  Post ReplyReply Direct Link To This Post Posted: 20 May 2011 at 11:55am
In my loop, after each "Addmultipoints" I added "points [i]. Defined: = true;" but theproblem persists.
Only the first six points are displayed
Back to Top
davezan emmanuel View Drop Down
New Member
New Member
Avatar

Joined: 09 May 2011
Posts: 7
Post Options Post Options   Quote davezan emmanuel Quote  Post ReplyReply Direct Link To This Post Posted: 20 May 2011 at 12:25pm
Ok, property Range...
Back to Top
 Post Reply Post Reply

Forum Jump Forum Permissions View Drop Down