Web forum is in read-only mode. Login as active registered customer for write access
  Forum Search   New Posts New Posts

Problem with XYplots

 Post Reply Post Reply
Author
Rooijers F.J. View Drop Down
New Member
New Member
Avatar

Joined: 26 Nov 2010
Posts: 1
Post Options Post Options   Quote Rooijers F.J. Quote  Post ReplyReply Direct Link To This Post Topic: Problem with XYplots
    Posted: 24 Dec 2010 at 4:10am
Hey there,

New to this forum and to tmsAdvCharts, hope someone can help me.
I'm creating an XYmarker plot, and want the user to be able to click on a marker, triggering another event depending on the marker selected. However, whatever I do: I can't get to select a marker in an XYmarker plot. It works in some plottypes (e.g. Line), but not in many others (e.g. XYline, XYmarker). Any idea what's going on? Do XY plots not support marker selection?

Similarly, I can't get to display Annotations for my Markers. I add them in runtime, can see them in the AnnotationsDialog if I open that at runtime, but no matter what I do, I can't see any annotations in my plot (Visible property is set to true ;-) ), neither in the XYplot, nor in the others I've tried.

Any help is greatly appreciated!

Cheers, Mart
Back to Top
Pieter Scheldeman View Drop Down
TMS Support
TMS Support
Avatar

Joined: 18 May 2010
Posts: 3458
Post Options Post Options   Quote Pieter Scheldeman Quote  Post ReplyReply Direct Link To This Post Posted: 09 Feb 2011 at 2:48am
We have investigated this here and can confirm this issue has now been solved.
The fix will be available in the next release.

Thank you for your feedback,

Scheldeman Pieter
Back to Top
 Post Reply Post Reply

Forum Jump Forum Permissions View Drop Down