Web forum is in read-only mode. Login as active registered customer for write access
  Forum Search   New Posts New Posts

Overview demo not working with XE5

 Post Reply Post Reply
Author
Ingeborg Bauer View Drop Down
New Member
New Member
Avatar

Joined: 01 Nov 2013
Posts: 11
Post Options Post Options   Quote Ingeborg Bauer Quote  Post ReplyReply Direct Link To This Post Topic: Overview demo not working with XE5
    Posted: 08 Nov 2013 at 3:47am
Hi,

after the trial version is not working with XE5 update 1 I bought the full version.
The overview demo didn't run with XE5.1 correctly. May control aren't paint correctly.

The same code compiled with XE4 work.

Will that be fixed, or is that a limitation of mCL?

Ronald


Back to Top
Pieter Scheldeman View Drop Down
TMS Support
TMS Support
Avatar

Joined: 18 May 2010
Posts: 3221
Post Options Post Options   Quote Pieter Scheldeman Quote  Post ReplyReply Direct Link To This Post Posted: 08 Nov 2013 at 4:01am
Hi, 

This is a known issue and has been reported multiple times to Embarcadero but it hasn't been fixed.
There is no difference between XE4 and XE5 in the mCL source code except for some units so we suspect that the issue is lying in the FireMonkey framework.

Until now, there isn't a solution or workaround for this issue and I suggest to stick with XE4 for mCL if you have that environment installed.

Hoping for your understanding,

Kind Regards, 
Pieter
Back to Top
Ingeborg Bauer View Drop Down
New Member
New Member
Avatar

Joined: 01 Nov 2013
Posts: 11
Post Options Post Options   Quote Ingeborg Bauer Quote  Post ReplyReply Direct Link To This Post Posted: 08 Nov 2013 at 4:05am
Hi Pieter,

yes I understand. 
Do you have any QC entries to vote for?

Ronald

Back to Top
Pieter Scheldeman View Drop Down
TMS Support
TMS Support
Avatar

Joined: 18 May 2010
Posts: 3221
Post Options Post Options   Quote Pieter Scheldeman Quote  Post ReplyReply Direct Link To This Post Posted: 08 Nov 2013 at 4:14am
Hi, 

There is no QC for this, as this has been discussed internally.
This was passed with 2 other issues, where until now only one is resolved.

Kind Regards, 
Pieter
Back to Top
Ingeborg Bauer View Drop Down
New Member
New Member
Avatar

Joined: 01 Nov 2013
Posts: 11
Post Options Post Options   Quote Ingeborg Bauer Quote  Post ReplyReply Direct Link To This Post Posted: 04 Dec 2013 at 10:32am
Any news on this topic?

Ronald

Back to Top
Pieter Scheldeman View Drop Down
TMS Support
TMS Support
Avatar

Joined: 18 May 2010
Posts: 3221
Post Options Post Options   Quote Pieter Scheldeman Quote  Post ReplyReply Direct Link To This Post Posted: 04 Dec 2013 at 10:52am
Hi, 

The TableView should now render correctly on XE5 and XE5 update 1.

Kind Regards, 
Pieter
Back to Top
Ingeborg Bauer View Drop Down
New Member
New Member
Avatar

Joined: 01 Nov 2013
Posts: 11
Post Options Post Options   Quote Ingeborg Bauer Quote  Post ReplyReply Direct Link To This Post Posted: 06 Dec 2013 at 5:36am
The Popup example doesn't work with XE5 update 1.
Is it planed to implement the native TreeView?

Ronald

Back to Top
 Post Reply Post Reply

Forum Jump Forum Permissions View Drop Down