Web forum is in read-only mode. Login as active registered customer for write access
  Forum Search   New Posts New Posts

TAdvPanel with TPanel paint problem

 Post Reply Post Reply
Author
Rusch Dennis View Drop Down
New Member
New Member
Avatar

Joined: 02 Nov 2011
Posts: 7
Post Options Post Options   Quote Rusch Dennis Quote  Post ReplyReply Direct Link To This Post Topic: TAdvPanel with TPanel paint problem
    Posted: 13 May 2019 at 10:15am
When placing a TPanel on a TAdvPanel messes up the paint of the TPanel.
Setting DoubleBufferd to False solves this problem. But as the default value for this property is True I would have to change all of them in al my applications.
 
Back to Top
Bruno Fierens View Drop Down
TMS Support
TMS Support
Avatar

Joined: 11 May 2010
Posts: 7665
Post Options Post Options   Quote Bruno Fierens Quote  Post ReplyReply Direct Link To This Post Posted: 13 May 2019 at 12:24pm
We have applied an improvement. The next update  will address this.
Back to Top
Ivan Rakyta View Drop Down
Member
Member
Avatar

Joined: 13 Aug 2012
Posts: 90
Post Options Post Options   Quote Ivan Rakyta Quote  Post ReplyReply Direct Link To This Post Posted: 26 May 2019 at 10:54am
Similar problem with TToolBar on TAdvPanel. This is urgent, please release update asap
Back to Top
Bruno Fierens View Drop Down
TMS Support
TMS Support
Avatar

Joined: 11 May 2010
Posts: 7665
Post Options Post Options   Quote Bruno Fierens Quote  Post ReplyReply Direct Link To This Post Posted: 28 May 2019 at 7:08pm
We released TMS Component Pack v9.2 today that should fix this.
Back to Top
 Post Reply Post Reply

Forum Jump Forum Permissions View Drop Down