Web forum is in read-only mode. Login as active registered customer for write access
  Forum Search   New Posts New Posts

FNC Core, UI Pack failed to install

 Post Reply Post Reply
Author
King Susan View Drop Down
Member
Member
Avatar

Joined: 23 Nov 2018
Posts: 43
Post Options Post Options   Quote King Susan Quote  Post ReplyReply Direct Link To This Post Topic: FNC Core, UI Pack failed to install
    Posted: 07 Mar 2019 at 1:10am
I've just attempted to update to the current version of these two packages.

Although the installation appeared to finish successfully, the packages did not build.  Looking in the log in \users\xx\documents, there are messages
MSBuild is not recognized as an internal or external command, operable program or batch file.

Searching C:\ drive, there a numerous MSbuild.exe files scattered around.

Do you have any suggestions about what I should do to get this build to work.

I am attempting to upgrade from Core 1.2.1.0 to 1.2.1.1 and UI Pack 2.5.0.0 to 2.5.0.1.

Sue
Back to Top
King Susan View Drop Down
Member
Member
Avatar

Joined: 23 Nov 2018
Posts: 43
Post Options Post Options   Quote King Susan Quote  Post ReplyReply Direct Link To This Post Posted: 07 Mar 2019 at 1:57am
Some additional information.  Win10 pro X64.  Rio without Update 1.  I am not installing into the default folders.  I am using C:\DelphiComponents as the destination for the folders.

The login I use is not an administrator - the installer is elevated at the time of being run.  I did try a second time using Run As, but this made no difference.

Manual installation has enabled me to continue working.

Sue

Back to Top
 Post Reply Post Reply

Forum Jump Forum Permissions View Drop Down